Ticket #3213 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

mcedit won't recognize a quote in a split line

Reported by: szepeviktor Owned by:
Priority: minor Milestone:
Component: mcedit Version: 4.8.12
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

get_java_current() {
    JAVACURRENT="$(java -version 2>&1 \
        | grep "^java version" | cut -d'"' -f2)"
}

every line after \ gets green

# mc -V
GNU Midnight Commander 4.8.12
Built with GLib 2.32.4
Using the S-Lang library with terminfo database
With builtin Editor
With subshell support as default
With support for background operations
With mouse support on xterm and Linux console
With support for X11 events
With internationalization support
With multiple codepages support
Virtual File Systems: cpiofs, tarfs, sfs, extfs, ext2undelfs, ftpfs, sftpfs, fish
Data types: char: 8; int: 32; long: 64; void *: 64; size_t: 64; off_t: 64;

Change History

comment:1 Changed 6 years ago by andrew_b

  • Status changed from new to closed
  • Keywords syntax highlight removed
  • Resolution set to duplicate
  • Milestone 4.8.13 deleted

Closed as duplicate of #2142.

Note: See TracTickets for help on using tickets.