Ticket #3211 (closed enhancement: duplicate)

Opened 8 years ago

Last modified 8 years ago

Editor - lock text

Reported by: aurel Owned by:
Priority: major Milestone:
Component: mcedit Version: 4.8.12
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Ability to disable changes temporarily in the editor using ctrl-alt-l or menu item (like in FAR).
Useful, if you have many files opened just for reference, while working on another file.

Attachments

3_edit_lock.patch (7.8 KB) - added by aurel 8 years ago.

Change History

Changed 8 years ago by aurel

comment:1 follow-up: ↓ 2 Changed 8 years ago by andrew_b

Actually, you propose a togglable read-only mode of editor. I'd like to close this as duplicate of #83.

comment:2 in reply to: ↑ 1 Changed 8 years ago by aurel

Replying to andrew_b:

Actually, you propose a togglable read-only mode of editor. I'd like to close this as duplicate of #83.

Yes it's the same feature. I haven't found #83, because I was looking for another keywords.

comment:3 Changed 8 years ago by andrew_b

  • Keywords lock locking removed
  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #83.
Ok, closed.

Note: See TracTickets for help on using tickets.