Ticket #3185 (closed enhancement: duplicate)

Opened 6 years ago

Last modified 6 years ago

calculating size of catalog when move inside file system.

Reported by: asy Owned by:
Priority: major Milestone:
Component: mc-core Version: 4.8.11
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

mc 4.8.11 calculate size of catalog when it move inside file system. It is unneeded and this increased time of operation.

Change History

comment:1 Changed 6 years ago by andrew_b

  • Status changed from new to closed
  • Version changed from master to 4.8.11
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #3149.

Note: See TracTickets for help on using tickets.