Ticket #3127 (closed enhancement: duplicate)

Opened 6 years ago

Last modified 3 years ago

statically Compiled MC on AIX 6.1 Powerpc platform

Reported by: mbedir Owned by:
Priority: major Milestone:
Component: mc-core Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Why don't you put statically complied MC for all platform I am asking because some of users do not have root permission and without root permission they (Like me) wanted to use this very featured file manager.

I try to do it by myself but I unsuccessful I put libraries same directory that mc but It refuse to run.

Change History

comment:1 Changed 6 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate

Closed as duplicate of #2129.

comment:2 Changed 3 years ago by andrew_b

  • Milestone Future Releases deleted
Note: See TracTickets for help on using tickets.