Ticket #3126 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

vfs utar doesn't show empty directories in listed-incremental (-g) gnu tar archives

Reported by: powerman Owned by:
Priority: major Milestone:
Component: mc-vfs Version: 4.8.11
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Create archive using tar cf test.tar /path/ -g /dev/null where /path/ contains empty directory and try to open this archive using vfs utar - you won't see empty directory inside archive.

Change History

comment:1 Changed 6 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #2297.

Note: See TracTickets for help on using tickets.