Ticket #3103 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

Folders double, triple in / when press CTRL-R (refresh)

Reported by: birkosan Owned by:
Priority: minor Milestone: 4.8.11
Component: mc-core Version: master
Keywords: Cc: blevi.linux@…
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

I can reproduce this in multiple machines:

Centos 5.10, 32bit:
GNU Midnight Commander 4.8.10-88-g535bc89
Built with GLib 2.12.3
Using the S-Lang library with terminfo database
With builtin Editor
With subshell support as default
With support for background operations
With mouse support on xterm
With support for X11 events
With internationalization support
With multiple codepages support
Virtual File Systems: cpiofs, tarfs, sfs, extfs, ftpfs, fish, smbfs
Data types: char: 8; int: 32; long: 32; void *: 32; size_t: 32; off_t: 64;

Centos 6.4, 64bit:
GNU Midnight Commander 4.8.10-88-g535bc89
Built with GLib 2.22.5
Using the S-Lang library with terminfo database
With builtin Editor
With subshell support as default
With support for background operations
With mouse support on xterm
With internationalization support
With multiple codepages support
Virtual File Systems: cpiofs, tarfs, sfs, extfs, ftpfs, fish, smbfs
Data types: char: 8; int: 32; long: 64; void *: 64; size_t: 64; off_t: 64;

Change History

comment:1 Changed 6 years ago by birkosan

  • Cc blevi.linux@… added
  • Version changed from master to 4.8.10

comment:2 Changed 6 years ago by andrew_b

  • Blocked By 3051 added
  • Milestone changed from Future Releases to 4.8.11

comment:3 Changed 6 years ago by andrew_b

  • Version changed from 4.8.10 to master

comment:4 Changed 6 years ago by andrew_b

Ticket #3104 has been marked as a duplicate of this ticket.

comment:5 Changed 6 years ago by andrew_b

  • Blocked By 3051 removed

comment:6 Changed 6 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.