Ticket #3028 (closed defect: duplicate)

Opened 6 years ago

Last modified 3 years ago

MC's UI is very slow

Reported by: birdie Owned by:
Priority: major Milestone:
Component: mc-core Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Example:

Copy fifty 10MB files from tmpfs to tmpfs.

MC does that in approximately 3 seconds. cp -r $src $dst does that in 0.2 seconds, which means MC is up to 20 times slower than UI'less utilities.

Change History

comment:1 Changed 6 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate

Closed as duplicate of #43.

comment:2 Changed 3 years ago by andrew_b

  • Milestone Future Releases deleted
Note: See TracTickets for help on using tickets.