Ticket #3007 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Painting issues for wide dialogs

Reported by: birdie Owned by:
Priority: major Milestone:
Component: mc-core Version: 4.8.8
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

My terminal configuration is

COLUMNS=157
LINES=54

Whenever I copy/move/find for files, dialogs are not correctly repainted - stale information remains on the screen instead of being cleared.

The attached screenshot demonstrates the problem.

Attachments

mc_find.png (3.8 KB) - added by birdie 6 years ago.

Change History

Changed 6 years ago by birdie

comment:1 Changed 6 years ago by birdie

mc -V
GNU Midnight Commander 4.8.8
Built with GLib 2.22.5
Using the S-Lang library with terminfo database
With builtin Editor
With subshell support as default
With support for background operations
With mouse support on xterm and Linux console
With internationalization support
With multiple codepages support
Virtual File Systems: cpiofs, tarfs, sfs, extfs, ftpfs, sftpfs, fish, smbfs
Data types: char: 8; int: 32; long: 32; void *: 32; size_t: 32; off_t: 64;

comment:2 Changed 6 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone 4.8.9 deleted

Duplicate of #2991.

Note: See TracTickets for help on using tickets.