Changes between Initial Version and Version 1 of Ticket #2995, comment 2


Ignore:
Timestamp:
04/06/13 18:33:51 (6 years ago)
Author:
er13
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #2995, comment 2

    initial v1  
    77Btw. --as-needed is neither in buildroot nor in openwrt used by default. 
    88 
     9p.s. [http://sigquit.wordpress.com/2011/02/16/why-asneeded-doesnt-work-as-expected-for-your-libraries-on-your-autotools-project/ an interesting link] describing a couple of issues with using --as-needed with autotools based packages