Ticket #2943 (closed defect: worksforme)

Opened 7 years ago

Last modified 4 years ago

Copy/Rename dialogs double the "\" char

Reported by: birdie Owned by:
Priority: major Milestone:
Component: mc-core Version: 4.8.6
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description (last modified by andrew_b) (diff)

If you have a filename which contains the "\" character, copy/rename file dialogs will show "\\" instead of "\".

Change History

comment:1 Changed 7 years ago by birdie

... will show "\\" instead of "\".

comment:2 Changed 4 years ago by and

Could not confirm or reproduce.
Old mc version and/or differ LANG env and/or differ Display bits.

comment:3 Changed 4 years ago by andrew_b

  • Description modified (diff)

comment:4 Changed 4 years ago by zaytsev

  • Status changed from new to closed
  • Resolution set to worksforme

Can't reproduce on 4.8.15, 4.8.11 and 4.7.0.2.

comment:5 Changed 4 years ago by zaytsev

  • Milestone Future Releases deleted
Note: See TracTickets for help on using tickets.