Ticket #2922 (closed defect: duplicate)

Opened 9 years ago

Last modified 9 years ago

don't hardcode latin1 for man page encoding

Reported by: lemzwerg Owned by:
Priority: minor Milestone:
Component: mc-core Version:
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

[4.8.6-74-g1fcf904]

Looking into ext.d/text.sh I see that you always call nroff with -Tlatin1. I strongly suggest to remove that. Recent versions of groff's nroff script check the locale to automatically select the right -T parameter.

Change History

comment:1 Changed 9 years ago by lemzwerg

  • Priority changed from major to minor

comment:2 Changed 9 years ago by andrew_b

  • Status changed from new to closed
  • Version master deleted
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Duplicate of #1539.

Note: See TracTickets for help on using tickets.