Ticket #2852 (closed defect: fixed)

Opened 7 years ago

Last modified 7 years ago

'gzip: %f.gz: No such file or directory' when viewing /var/log/auth.log.1.gz

Reported by: slyfox Owned by: andrew_b
Priority: major Milestone: 4.8.5
Component: mc-core Version: 4.8.4
Keywords: Cc:
Blocked By: Blocking:
Branch state: merged Votes for changeset: committed-master

Description

Steps to reproduce:

echo hello | gzip > /var/log/hello.1.gz
mc /var/log
# try to view it (F3)
# got gzip: %f.gz: No such file or directory

(both 4.8.4 and current master are affected)

Change History

comment:1 Changed 7 years ago by andrew_b

  • Owner set to andrew_b
  • Status changed from new to accepted
  • Component changed from mcview to mc-core
  • Branch state changed from no branch to on review
  • Milestone changed from Future Releases to 4.8.5

Branch: 2852_ext_d_fixes (parent: master).
changeset:d099c36a98110f201195392a8de0aaf289110107

comment:2 Changed 7 years ago by slyfox

  • Votes for changeset set to slyfox

Works for me.

Thanks!

comment:3 Changed 7 years ago by angel_il

  • Votes for changeset changed from slyfox to slyfox angel_il
  • Branch state changed from on review to approved

comment:4 Changed 7 years ago by andrew_b

  • Status changed from accepted to testing
  • Votes for changeset changed from slyfox angel_il to committed-master
  • Resolution set to fixed
  • Branch state changed from approved to merged

comment:5 Changed 7 years ago by andrew_b

  • Status changed from testing to closed
Note: See TracTickets for help on using tickets.