Ticket #285 (closed defect: duplicate)

Opened 10 years ago

Last modified 10 years ago

mc doesn't automatically create ~/.mc directory

Reported by: ashway Owned by: winnie
Priority: major Milestone: 4.7
Component: mc-core Version: 4.6.2
Keywords: review Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

FreeBSD 7.1

Attachments

mc-4.6.2-cfg_dir.patch.gz (830 bytes) - added by guanx 10 years ago.
mc-4.6.2-cfg_dir.patch (1.8 KB) - added by styx 10 years ago.
unpacked for online viewing

Change History

comment:1 follow-up: ↓ 3 Changed 10 years ago by winnie

  • Owner set to winnie
  • Status changed from new to accepted

Well.. I can't reproduce this here.. can you please add some more informations? (e.g. which mc version you're using, ... )

comment:2 Changed 10 years ago by winnie

  • Milestone changed from 4.6.2.1 to 4.6.3

Changed 10 years ago by guanx

comment:3 in reply to: ↑ 1 Changed 10 years ago by guanx

Replying to winnie:

Well.. I can't reproduce this here.. can you please add some more informations? (e.g. which mc version you're using, ... )

It's a small bug. Please see the patch.

comment:4 Changed 10 years ago by guanx

Forgot to say,
The patch is based on a Mar. 8th snapshot.

comment:5 Changed 10 years ago by guanx

  • Keywords review added

Changed 10 years ago by styx

unpacked for online viewing

comment:6 Changed 10 years ago by slavazanko

  • Milestone changed from 4.6.3 to 4.7

comment:7 Changed 10 years ago by slavazanko

  • Status changed from accepted to testing
  • Resolution set to duplicate

comment:8 Changed 10 years ago by slavazanko

  • Status changed from testing to closed
Note: See TracTickets for help on using tickets.