Ticket #2824 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

Editing a file located on FTP does not update the remote file

Reported by: phil Owned by:
Priority: major Milestone:
Component: mc-vfs Version:
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

{{{GNU Midnight Commander 4.8.3-43-g50f8b5b
Built with GLib 2.28.6
Using the S-Lang library with terminfo database
With builtin Editor
With subshell support as default
With support for background operations
With mouse support on xterm
With support for X11 events
With internationalization support
With multiple codepages support
Virtual File Systems: cpiofs, tarfs, sfs, extfs, ftpfs, fish
Data types: char: 8; int: 32; long: 32; void *: 32; size_t: 32; off_t: 64;
}}}

Open an FTP server, press F4 on some file (in my environment, Vim is started with file cached in /tmp), save and exit. The remote file is not updated.

Change History

comment:1 in reply to: ↑ description Changed 7 years ago by andrew_b

  • Status changed from new to closed
  • Version master deleted
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Replying to phil:

in my environment, Vim

Duplicate of #37.

Note: See TracTickets for help on using tickets.