Ticket #2799 (closed enhancement: duplicate)

Opened 8 years ago

Last modified 8 years ago

allow mcedit to startfrom 'editor' symlink

Reported by: onlyjob Owned by:
Priority: minor Milestone:
Component: mcedit Version:
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Debian and derivatives may configure mcedit as default editor.
This patch is needed to let mcedit to start from 'editor' symlink.

Attachments

99_detect_alt_editor.patch (680 bytes) - added by onlyjob 8 years ago.
patch

Change History

Changed 8 years ago by onlyjob

patch

comment:1 Changed 8 years ago by andrew_b

  • Status changed from new to closed
  • Version 4.8.3 deleted
  • Resolution set to duplicate
  • Milestone 4.8.4 deleted

Duplicate of #2638.

Note: See TracTickets for help on using tickets.