Ticket #2716 (closed defect: worksforme)

Opened 11 years ago

Last modified 11 years ago

Removed leading space from run command

Reported by: BzF Owned by:
Priority: major Milestone:
Component: mc-core Version: 4.8.1
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

My .bashrc contains HISTCONTROL=ignoredups:ignorespace so commands I begin with
space are not saved in the history list. It works fine in terminal but in mc it
doesn't. If I type a command in mc with space at beginning then after running
it (with Enter) it removes the space before running so each command is saved
in the history list.
(In mc with switched panels off it works fine)

Change History

comment:1 Changed 11 years ago by andrew_b

  • Milestone changed from 4.8 to Future Releases

I'm unable reproduce this. Leading spaces are saved in all histories (including command line history) because of #2544.

Could you please provide step-by-step description (as you was asked in New Ticket page) how to reproduce this bug?

Last edited 11 years ago by andrew_b (previous) (diff)

comment:2 Changed 11 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to worksforme
  • Milestone Future Releases deleted
Note: See TracTickets for help on using tickets.