Ticket #2671 (closed defect: invalid)

Opened 7 years ago

Last modified 7 years ago

Gray bug

Reported by: elpresidento Owned by:
Priority: major Milestone:
Component: mc-skin Version: 4.7.5.2
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

mc -V
GNU Midnight Commander 4.7.5.2
Sestaveno s GLib 2.28.8
Používá se knihovna S-Lang s databází terminfo
S vestavěným editorem
Se standardní podporou podshellu
S podporou operací na pozadí
S podporou myši v konzolích Xterm a Linux
S podporou X11 událostí
S podporou internacionalizace
S podporou více kódových stránek
Virtuální souborové systémy: cpiofs, tarfs, sfs, extfs, ext2undelfs, ftpfs, fish, smbfs
Typy dat: char: 8; int: 32; long: 32; void *: 32; size_t: 32; off_t: 64;

When is used gray color as background any section (core, menu, help ....) in skin, mc shows gray color as black.
Very simple test:
If _default_=gray;gray is used in skin file in all sections, mc should have blind look but it doesn't have. Background is showed as black. When I use _default_=red;red (or other colors) all is ok.
I try attach two test skin files.

Attachments

gray-bad.ini (1.2 KB) - added by elpresidento 7 years ago.
red-ok.ini (1.2 KB) - added by elpresidento 7 years ago.

Change History

Changed 7 years ago by elpresidento

Changed 7 years ago by elpresidento

comment:1 Changed 7 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to invalid
  • Milestone Future Releases deleted

Please use search before create new tickets.

Duplicate of #1699.

Note: See TracTickets for help on using tickets.