Ticket #2596 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

wrong file names on ftp

Reported by: asy Owned by:
Priority: major Milestone:
Component: mc-vfs Version: 4.7.5.3
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Hello.

mc 4.7.5.3 displays wrong file names in some cases.
for example: ftp://ftp.altlinux.ru/pub/beta/p6/kdesktop
extra digit and space before file names.

Is it result of Ticket #81 ?.. 4.7.5.1 shows the correct names.

Change History

comment:1 Changed 7 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Yes, this is a result of #81.

And duplicate of #2594.

Note: See TracTickets for help on using tickets.