Ticket #2588 (closed defect: duplicate)

Opened 7 years ago

Last modified 2 years ago

CTRL-INS not working. SHIFT-INS , SHIFT-DEL works as expected

Reported by: mihaim Owned by:
Priority: minor Milestone:
Component: mc-core Version: 4.7.5.3
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

CRTL-INS is not working. SHIFT-INS works, SHIFT-DEL works. I would do some debugging myself if you point me in the right direction.

bash-4.0# mc -V
GNU Midnight Commander 4.7.5.3
Built with GLib 2.28.1
Using the S-Lang library with terminfo database
With builtin Editor
With subshell support as default
With support for background operations
With mouse support on xterm
With support for X11 events
With multiple codepages support
Virtual File Systems: cpiofs, tarfs, sfs, extfs, ftpfs, fish
Data types: char: 8; int: 32; long: 32; void *: 32; size_t: 32; off_t: 64;

Change History

comment:1 Changed 7 years ago by andrew_b

  • Status changed from new to closed
  • Keywords CTRL-INS removed
  • Resolution set to duplicate

Duplicate of #2575.

comment:2 Changed 2 years ago by andrew_b

  • Milestone Future Releases deleted
Note: See TracTickets for help on using tickets.