Ticket #2568 (closed defect: duplicate)

Opened 8 years ago

Last modified 8 years ago

bash syntax color error when using nested command substitution

Reported by: muzzol Owned by:
Priority: minor Milestone: 4.8
Component: mcedit Version: 4.7.0.9
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

when using parenthesis for command substitution mcedit assumes closing on first closing character even when nesting.

create a simple bash file with this content:

VARTEST=$(ldapsearch "(uid=user1)" uid )

echo "This is not correctly highlighted"

ask for further info

Change History

comment:1 Changed 8 years ago by andrew_b

  • Keywords bash syntax color removed
  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2142.

Note: See TracTickets for help on using tickets.