Ticket #2563 (closed enhancement: duplicate)

Opened 8 years ago

Last modified 8 years ago

PHP Syntax Highlight

Reported by: belliash Owned by:
Priority: major Milestone:
Component: mcedit Version:
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

Hello,

I'd like to let you know, that PHP syntax file is a little bit outdated and it's not highlighting some of new keywords that were introduced in PHP 5.

Due to that i have updated php.syntax file and added missing keywords.
I would be glad if i could help and if you decide to commit my changes to mcedit.

Attachments

php.syntax (109.7 KB) - added by belliash 8 years ago.
New php.sytax

Change History

Changed 8 years ago by belliash

New php.sytax

comment:1 Changed 8 years ago by andrew_b

  • Status changed from new to closed
  • Version version not selected deleted
  • Resolution set to duplicate
  • Milestone 4.8 deleted

Did you use search before create this ticket?

Closed as duplicate of #2346.

Note: See TracTickets for help on using tickets.