Ticket #2498 (closed defect: duplicate)

Opened 9 years ago

Last modified 9 years ago

Strange syntax highlighting

Reported by: laborer Owned by:
Priority: minor Milestone:
Component: mcedit Version:
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

Save file http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=blob_plain;f=arch/arm/vfp/vfphw.S;hb=c6428464894889e110418928e6b37dc2eb4cee56 with the extension .S, and then open it in mcedit.
Starting with a certain character to the end of the file all the text is colored as green.

Attachments

mc.png (71.4 KB) - added by laborer 9 years ago.

Change History

Changed 9 years ago by laborer

comment:1 Changed 9 years ago by andrew_b

  • Keywords highlighting removed
  • Status changed from new to closed
  • Version 4.7.5.1 deleted
  • Resolution set to duplicate
  • Milestone 4.8 deleted

Duplicate of #2142.

Note: See TracTickets for help on using tickets.