Ticket #2461 (closed defect: duplicate)

Opened 9 years ago

Last modified 9 years ago

Delete remote directory after moving

Reported by: vfo Owned by:
Priority: minor Milestone:
Component: mc-vfs Version:
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

I'm using version 4.7.5
When moving a directory from a remote file system, the files in the directory tree are removed after copying. The directories themselves are not removed. The directories are not being protected by permissions, since I can then delete the directories that have been left behind.
This occurs on both ftpfs and fish.
I'm not sure why this behavior was created, since if the directory contains files/directories that I do not have permissions to remove, I am prevented from deleting the parent directory anyway.

If there is a reason for this behavior, would it be possible to include an option to change the behavior?

Change History

comment:1 Changed 9 years ago by andrew_b

  • Status changed from new to closed
  • Type changed from enhancement to defect
  • Version 4.7.5 deleted
  • Resolution set to duplicate
  • Milestone 4.7.5 deleted

Duplicate of #2160.

Note: See TracTickets for help on using tickets.