Ticket #2420 (closed enhancement: invalid)

Opened 9 years ago

Last modified 9 years ago

keyboard shortcut for changing to parent directory

Reported by: jose1711 Owned by:
Priority: trivial Milestone: 4.7
Component: mc-key-bindings Version: 4.7.4
Keywords: Cc: gotar@…
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

could you please add a shortcut for "cd .."? thank you, j

Change History

comment:1 Changed 9 years ago by andrew_b

  • Priority changed from major to trivial
  • Component changed from mc-core to mc-key-bindings

comment:2 Changed 9 years ago by x905

Ctrl-PgUp? works fine

comment:3 Changed 9 years ago by angel_il

  • Status changed from new to closed
  • Resolution set to invalid

by default in mc.keymap

PanelCtrlNextPage = ctrl-pgdn
PanelCtrlPrevPage = ctrl-pgup

change PanelCtrlNextPage and PanelCtrlPrevPage if you need...

i had to add follow lines into my ~/.mc/ini file (into section [terminal:xterm])

ctrl pgup=\\e[[5\;5~
ctrl pgdn=\\e[[6\;5~

for learn mc to work with ctrl-pgup/ctrl-pgdn sequences..

comment:4 follow-up: ↓ 5 Changed 9 years ago by gotar

  • Cc gotar@… added

Duplicate of #2375.

comment:5 in reply to: ↑ 4 Changed 9 years ago by angel_il

Replying to gotar:

Duplicate of #2375.

no! owner of 2375 want "smart backspace" jump to parent directory only if command line is empty... PanelCtrlNextPage - jump to parent directory anyway.

Note: See TracTickets for help on using tickets.