Ticket #2412 (closed defect: duplicate)

Opened 9 years ago

Last modified 9 years ago

Wrong PHP syntax highlighting

Reported by: scoubidou Owned by: scoubidou
Priority: minor Milestone: 4.7
Component: mcedit Version: 4.7.0
Keywords: mcedit php html highlight Cc: zaytsev
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

After some PHP code, mc doesn't highlight correctly HTML code in any particular cases. See joigned screenshot.

Attachments

Capture.png (49.4 KB) - added by scoubidou 9 years ago.

Change History

Changed 9 years ago by scoubidou

comment:1 Changed 9 years ago by scoubidou

  • Status changed from new to accepted
  • Owner set to scoubidou

comment:2 Changed 9 years ago by zaytsev

What are you doing? Are you intending to provide a patch???

comment:3 Changed 9 years ago by zaytsev

  • Cc zaytsev added

comment:4 Changed 9 years ago by andrew_b

  • Status changed from accepted to testing
  • Resolution set to duplicate

Did you use search before create this ticket? This is duplicate of #2359 and #2142.

comment:5 Changed 9 years ago by andrew_b

  • Status changed from testing to closed
Note: See TracTickets for help on using tickets.