Ticket #2385 (closed enhancement: duplicate)

Opened 9 years ago

Last modified 3 years ago

Information about current file

Reported by: Dmitry Owned by:
Priority: minor Milestone:
Component: mc-core Version: master
Keywords: Cc: gotar@…
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Hi. Can you add in information panel (C-x i)information which shows you a "file" program?
$file %f


Здравствуйте. Есть программа file - она говорит что это за тип файла. Вы не могли бы в панель с информацией, которая показывается по C-X I добавить еще и вывод команды file?

Change History

comment:1 Changed 9 years ago by andrew_b

  • Priority changed from major to minor
  • Type changed from defect to enhancement

comment:2 Changed 9 years ago by gotar

  • Cc gotar@… added

comment:3 Changed 8 years ago by andrew_b

  • Branch state set to no branch
  • Milestone changed from 4.7 to Future Releases

comment:4 follow-up: ↓ 5 Changed 3 years ago by zaytsev

  • Status changed from new to closed
  • Resolution set to duplicate

Closed as duplicate of #3713.

comment:5 in reply to: ↑ 4 Changed 3 years ago by boruch

Replying to zaytsev:

Closed as duplicate of #3713.

Wow. Six years old. But it's not really duplicated by #3713; it's duplicated by #3727, for which I included the code (I know. You already knew that).

comment:6 Changed 3 years ago by andrew_b

  • Milestone Future Releases deleted
Note: See TracTickets for help on using tickets.