Ticket #2349 (closed defect: duplicate)

Opened 8 years ago

Last modified 8 years ago

File/directory copy dialog does not always work

Reported by: gv Owned by:
Priority: major Milestone:
Component: mc-core Version: 4.7.4
Keywords: copy Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

F5 on a file named 1.
Copy dialog:

Copy file "1" with source mask:
*

to:
/home/user/

Replace /home/user/ with *.txt
[< OK >]

Expected result: the new file name should be 1.txt
Actual result: the file name is .txt

This has been working since first time I run mc ( > 12 years ago )

Change History

comment:1 Changed 8 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone 4.7 deleted

Actually this is duplicate of #2327.

Note: See TracTickets for help on using tickets.