Ticket #2331 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

mc 4.7.2 ssh connection problem

Reported by: dkorzhevin Owned by:
Priority: major Milestone:
Component: mc-vfs Version:
Keywords: ssh Cc: gotar@…, zaytsev
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

Hello,

I use arch linux, mc 4.7.2 and have problem, that is described on attached screenshot

Attachments

mc_ssh_error.png (110.5 KB) - added by dkorzhevin 7 years ago.
ssh connection from mc 4.7.2

Change History

Changed 7 years ago by dkorzhevin

ssh connection from mc 4.7.2

comment:1 Changed 7 years ago by andrew_b

  • Component changed from mc-core to mc-vfs

Would you try mc-4.7.3?

comment:2 Changed 7 years ago by gotar

  • Cc gotar@… added

I can't see the problem here - if you don't use private key for login you get such prompt since ever. This is related to 8f567886af4b1dc4b9cdd7d7f079f5ddfd98dafa and #2268.

comment:3 Changed 7 years ago by zaytsev

  • Cc zaytsev added

This is not a bug. If we don't hear from the reporter should be closed in a few weeks.

comment:4 Changed 7 years ago by zaytsev

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2268.

comment:5 Changed 7 years ago by zaytsev

  • Version 4.7.2 deleted
  • Milestone 4.7 deleted
Note: See TracTickets for help on using tickets.