Ticket #2286 (closed defect: duplicate)

Opened 11 years ago

Last modified 4 months ago

file copy totals off when following symlinks

Reported by: ossi Owned by:
Priority: minor Milestone: 4.8.24
Component: mc-core Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

when checking the option "follow links" in the copy dialog, the totals computation does not change - it still sums up the size of the symlinks (which is useless in the first place anyway). consequently one quickly gets numbers like 489MB / 15032.

Change History

comment:1 Changed 10 years ago by andrew_b

  • Branch state set to no branch
  • Milestone changed from 4.7 to Future Releases

comment:2 Changed 4 months ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone changed from Future Releases to 4.8.24

Closed as duplicate of #4101.
Fixed as #4101.

Note: See TracTickets for help on using tickets.