Ticket #2144 (closed enhancement: duplicate)

Opened 9 years ago

Last modified 9 years ago

Find file dialog should have its own "Content" history

Reported by: alex_sh Owned by:
Priority: major Milestone: 4.7
Component: mc-core Version: 4.7.1
Keywords: find file content Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

One of the things annoys me the most in mc 4.7 (after upgrading from 4.6.x) is that the Find File dialog always pre-fills the "Content:" field with whatever I was searching for in the editor or the viewer.

The thing is, 99.9% of the time I use the Find File dialog to search for file patterns, not the content in them. So now, each time I open the dialog, I have to remember to manually go to that field and clear it, which really gets in a way of the workflow. IMHO, this is usability regression.

So please, make that history separate. Or, if you want to have a single history, at least make the default value of that field an empty string, with whatever I may have searched in the editor/viewer simply accessible in the dropdown menu.

Change History

comment:1 in reply to: ↑ description Changed 9 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate

Replying to alex_sh:

So please, make that history separate.

Sorry, but no.

Or, if you want to have a single history, at least make the default value of that field an empty string,

It's a duplicate of #2046.

Note: See TracTickets for help on using tickets.