Ticket #2140 (closed defect: duplicate)

Opened 10 years ago

Last modified 9 years ago

Viewing binaries under screen causes massive corruption for single byte locales

Reported by: zaytsev Owned by:
Priority: major Milestone: 4.7
Component: mc-tty Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

Forwarded from Debian: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=364345 ...

1) LANG=C xterm
2) mc
3) Open binary file: everything works fine
3) Exit
4) screen
5) mc
6) Open binary file: screen is corrupted
7) UnPROFIT!!!

Attachments

Screenshot.png (62.3 KB) - added by zaytsev 10 years ago.

Change History

Changed 10 years ago by zaytsev

comment:1 Changed 10 years ago by birdie

Are you sure it's MC's bug?

comment:2 Changed 9 years ago by zaytsev

  • Status changed from new to closed
  • Resolution set to duplicate

Yes, but duplicate of #1668.

Note: See TracTickets for help on using tickets.