Ticket #210 (closed enhancement: duplicate)

Opened 10 years ago

Last modified 9 years ago

(debian) extfs -> srpm support

Reported by: metux Owned by: metux
Priority: major Milestone: 4.7
Component: mc-vfs Version: 4.6.1
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description (last modified by metux) (diff)

Change History

comment:1 Changed 10 years ago by winnie

  • Status changed from new to closed
  • Resolution set to duplicate

Hey, this is already tracked in #207.

comment:2 Changed 10 years ago by winnie

  • Status changed from closed to reopened
  • Resolution duplicate deleted

Sorry closed the wrong one. Of course this is no duplicate of #207

comment:3 Changed 10 years ago by metux

  • Owner set to metux
  • Status changed from reopened to accepted
  • Description modified (diff)

comment:4 Changed 10 years ago by metux

  • Keywords vote-metux added

comment:5 follow-up: ↓ 6 Changed 10 years ago by slavazanko

No vote, sorry.

I try to open src.rpm file:

ERROR:cpio.c:288:cpio_read_bin_head: assertion failed: (u.buf.c_magic == 070707)

comment:6 in reply to: ↑ 5 Changed 10 years ago by metux

Replying to slavazanko:

No vote, sorry.

I try to open src.rpm file:

ERROR:cpio.c:288:cpio_read_bin_head: assertion failed: (u.buf.c_magic == 070707)

Looks like a bug in cpio or rpm2cpio, not our side ;-O

comment:7 Changed 10 years ago by slavazanko

In ru-fork vfs-rpm works fine...and without different between src.rpm and rpm-binary - used one backend.

I'll look at ru-fork and may be will publish some patch...

comment:8 Changed 10 years ago by styx

  • Status changed from accepted to testing
  • Resolution set to duplicate

This a duplicate of #190

comment:9 Changed 10 years ago by styx

  • Keywords review vote-metux removed
  • Status changed from testing to closed
Note: See TracTickets for help on using tickets.