Ticket #2098 (closed defect: duplicate)

Opened 9 years ago

Last modified 9 years ago

"Search string not found" preceded by wraparound question

Reported by: egmont Owned by:
Priority: minor Milestone:
Component: mcview Version:
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description (last modified by andrew_b) (diff)

Open a file in viewer, and search for a substring that does not occur in the file.
Actual behavior:
First the "Continue from beginning? Yes/No?" dialog appears. If I choose "Yes" then I get the "Search string not found" info box.
Expected behavior:
I should get "Search string not found" immediately, without the preceding question.

Change History

comment:1 Changed 9 years ago by andrew_b

  • Status changed from new to closed
  • Description modified (diff)
  • Component changed from mc-core to mcview
  • Version 4.7.1 deleted
  • Milestone 4.7 deleted
  • Resolution set to duplicate

Duplicate of #2091.

Note: See TracTickets for help on using tickets.