Ticket #2016 (closed defect: worksforme)

Opened 10 years ago

Last modified 8 years ago

/#sh changeing to dir with a file otherUser@otherHost asks password

Reported by: roti Owned by:
Priority: major Milestone: 4.7.0.3
Component: mc-vfs Version: 4.7.0.1
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description (last modified by andrew_b) (diff)

When is connect with vfs with ssh like /#sh:user@host and change to some directory, which contains a file like otherUser@otherHost with whatever content, mc will ask for a password:
d/somedir/otherUser@otherHost's password:
version
3:4.7.0.1-1~karmic1~ppa1

Change History

comment:1 Changed 50 years ago by slavazanko

  • Blocked By 2361 removed

(In #2361) Merge changeset:f2ebbd2eb4bd9e196963ecaf1f79b31986ad64ac

For getting list of commits in branch type:

git log --pretty=oneline fcfa76b..ef676d3

comment:1 Changed 10 years ago by andrew_b

  • Description modified (diff)

It should be fixed in changeset:8689d6a925e5606009267646f0d608e1db31873b (comment:ticket:1605:17) after 4.7.0.1 release.
Please try 4.7.0.2 release.

Last edited 8 years ago by andrew_b (previous) (diff)

comment:2 Changed 10 years ago by angel_il

  • Milestone changed from 4.7.1 to 4.7.0.2

comment:3 Changed 10 years ago by angel_il

  • Milestone changed from 4.7.0.2 to 4.7.0.3

comment:4 Changed 9 years ago by andrew_b

  • Blocked By 2361 added

comment:5 Changed 8 years ago by slavazanko

  • Status changed from new to closed
  • Resolution set to worksforme

Unable to reproduce.

Note: See TracTickets for help on using tickets.