Ticket #2003 (closed defect: duplicate)

Opened 10 years ago

Last modified 10 years ago

Search wrap around

Reported by: gotar Owned by:
Priority: minor Milestone:
Component: mcview Version:
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

Before 4.7 search simply terminated at the end of file, now there is this 'feature' and no place to switch it off, and no notification on wrapping, so one must look at line number or percentage counter.
An option to disable this and a dialog about wrapping should be added.

Change History

comment:1 Changed 10 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1917.

comment:2 Changed 10 years ago by andrew_b

  • Version master deleted
  • Milestone 4.7 deleted
Note: See TracTickets for help on using tickets.