Ticket #1961 (closed defect: duplicate)

Opened 10 years ago

Last modified 10 years ago

Incorrect archives handling

Reported by: igorp1024 Owned by:
Priority: major Milestone:
Component: mc-vfs Version:
Keywords: Cc: ip1024@…
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

Probably it's related to VFS, but not sure...

Use case:
Open the archive (.zip for example) by pressing ENTER on it. You can navigate in it like on filesystem. Exit from archive and update the archive (i.e., add/delete some files). Enter in it.

Problem:
The content is remained same as in previous copy of the archive.

Workaround:
Rename the archive and open it to see the actual content.

p.s. Not reproduced if you examining the archive by pressing F3 instead of ENTER.

Change History

comment:1 Changed 10 years ago by igorp1024

  • Cc ip1024@… added

comment:2 Changed 10 years ago by igorp1024

Seems like a duplicate of #62

comment:3 Changed 10 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Version version not selected deleted
  • Component changed from mc-core to mc-vfs
  • Milestone 4.7.1 deleted
Note: See TracTickets for help on using tickets.