Ticket #1934 (closed defect: duplicate)

Opened 10 years ago

Last modified 9 years ago

Find File doesn't save it's settings after mc is exited

Reported by: volo78 Owned by:
Priority: major Milestone: 4.7.1
Component: mc-core Version: 4.7.0.1
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

Flags like Regular expression, Whole words, etc in the Find File dialog are not saved when mc is exited.

P.S. Initially I reported a problem in mc@… about broken file pattern matching but later I discovered that logic of it has changed. Now it seems it can match shell patterns and regexp patterns. http://mail.gnome.org/archives/mc/2009-December/msg00071.html

Change History

comment:1 Changed 10 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate

Please use search before create new ticket.

Closed as duplicate of #1874.

Note: See TracTickets for help on using tickets.