Ticket #1880 (closed defect: fixed)

Opened 9 years ago

Last modified 8 years ago

Wrong detecrion of word size

Reported by: styx Owned by: angel_il
Priority: major Milestone: 4.7
Component: mc-core Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

Test case:

  1. unpack file from archive
  2. press shift+f6
  3. Press Ctrl + Right Arrow

Result: cursor is not at space symbol

Another test case:

  1. unpack file from archive
  2. press shift+f6
  3. Press del
  4. Press Ctrl + Right Arrow sometimes

Result: cursor stops in the middle of the words

Attachments

test.tgz (58.0 KB) - added by styx 9 years ago.
Test sample

Change History

Changed 9 years ago by styx

Test sample

comment:1 Changed 9 years ago by styx

  • Status changed from new to assigned

Also you can enter Russian words in different code pages and use Ctrl + Right to navigate.

comment:2 Changed 9 years ago by styx

  • Version changed from 4.7.0-pre4 to master

comment:3 Changed 9 years ago by angel_il

  • Milestone changed from 4.7.0 to 4.7

comment:4 Changed 8 years ago by angel_il

  • Status changed from assigned to testing
  • Resolution set to fixed

i can't reproduce this.. maybe bug was already fixed?

styx, please reopen if bug still present in branch 'master'.

comment:5 Changed 8 years ago by angel_il

  • Status changed from testing to closed
Note: See TracTickets for help on using tickets.