Ticket #1878 (closed defect: worksforme)

Opened 10 years ago

Last modified 9 years ago

Copy over Shell link hangs

Reported by: SzG Owned by:
Priority: critical Milestone:
Component: mc-vfs Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

I've tried to copy a large amount of big files (music) over an mc Shell link from another machine.
Mc always hung after having copied a number of (but not all) files, I had to kill it every time.

I suspected the dodgy WLAN connection first, but the same bug could be reproduced on a direct LAN connection as well.

The copy worked perfectly with a manual scp command.

Used configuration:

  • ubuntu 9.04, locale en_US.UTF-8
  • mc compiled from commit f574b9... 2009-12-04
  • mc configured with ./configure --with-samba

Change History

comment:1 Changed 10 years ago by SzG

  • Version changed from 4.7.0-pre4 to master

comment:2 Changed 9 years ago by angel_il

  • Priority changed from major to critical

comment:3 Changed 9 years ago by metux

mcfs had been removed ... close this bug ?

comment:4 Changed 9 years ago by andrew_b

  • Component changed from mc-core to mc-vfs

No. Shell link is fish not mcfs. This bug should be checked with reimplemented fish.

comment:5 Changed 9 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to worksforme
  • Milestone 4.7 deleted

http://groups.google.com/group/mc-bugs/msg/22549c6cd5755550

I'm usually using the freshest master of mc, and I have not seen this
bug occurring recently.
So it's probably best to close it.

Best regards
Gergely

Ok, closed.

Note: See TracTickets for help on using tickets.