Ticket #1822 (closed enhancement: invalid)

Opened 9 years ago

Last modified 8 years ago

Selection after pagedown-pageup is not positioned on same file

Reported by: victor-homyakov Owned by:
Priority: minor Milestone:
Component: mc-core Version: 4.7.0-pre4
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description (last modified by slavazanko) (diff)

Steps to reproduce:

  1. Go into directory with large number of files. Press page down or scroll with mouse wheel.
  2. Note on which file selection is positioned.
  3. Press pagedown and pageup. Selection must return to same file, but is positioned on other file.

Change History

comment:1 Changed 9 years ago by slavazanko

  • Description modified (diff)

comment:2 Changed 8 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to invalid
  • Branch state set to no branch
  • Milestone 4.7 deleted

It seems, this bug is not actual. I'm unable to reproduce it in recent master (4.8.0-pre1-32-gc819eb1).
Feel free to reopen it if it's still reproducable.

Note: See TracTickets for help on using tickets.