Ticket #1821 (closed defect: duplicate)

Opened 10 years ago

Last modified 10 years ago

properties.syntax file missing in sources

Reported by: victor-homyakov Owned by:
Priority: major Milestone:
Component: mcedit Version:
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

Lines from Syntax file:
file ..\*
.(properties|config) Java\sFile
include properties.syntax

but file properties.syntax is missing in mc-4.7.0-pre4.tar.bz2 source archive.

Change History

comment:1 Changed 10 years ago by victor-homyakov

Also make files needs to be modified to include this file into build (even if I add this file manually, it will not be installed after "make install").

comment:2 Changed 10 years ago by slavazanko

  • Status changed from new to closed
  • Version 4.7.0-pre4 deleted
  • Resolution set to duplicate
  • Milestone 4.7 deleted

comment:3 Changed 10 years ago by andrew_b

Duplicate of #1779.

Note: See TracTickets for help on using tickets.