Ticket #1811 (closed defect: duplicate)

Opened 9 years ago

Last modified 9 years ago

editor paste "eats" LF

Reported by: x905 Owned by:
Priority: major Milestone: 4.7
Component: mc-core Version: 4.7.0-pre4
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

may be this bug traced, but it very annoying

open some editor (i use kate), type 2 lines of text, copy them in clipboard (ctrl+ins)
start new editor in mc (shift+f4), paste - why this 2 lines became one line?
4.7.0-pre4-8-g74815e7

Change History

comment:1 Changed 9 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate

Actually it's duplicate of #1736 and #1710.

Note: See TracTickets for help on using tickets.