Ticket #1807 (closed defect: duplicate)

Opened 10 years ago

Last modified 9 years ago

bizarre input vs. output mixup

Reported by: ossi Owned by:
Priority: critical Milestone: 4.7
Component: mcview Version: master
Keywords: Cc: gotar@…
Blocked By: Blocking:
Branch state: Votes for changeset:

Description (last modified by andrew_b) (diff)

open a binary file in the viewer (.git/index proves "useful" in that regard).
if nothing weird happened yet, try to exit it.
the result is that the search dialog pops up and is pre-filled with some garbage. upon quitting it, the dialog immediately pops up again - again with some garbage. so it is impossible to do anything but killing mc.
the garbage are sequences containing "1;2c", which looks like mouse event reporting.

Change History

comment:1 Changed 10 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)

Unfortunately, it's not reproducable for me in ru_RU.KOI8-R and ru_RU.UTF-8.locales.

But anyway, ticket is closed as duplicate of #1668.

comment:2 Changed 9 years ago by gotar

  • Cc gotar@… added
Note: See TracTickets for help on using tickets.