Ticket #1799 (closed defect: duplicate)

Opened 9 years ago

Last modified 9 years ago

mc quits immediately if control-c or control-g pressed

Reported by: nomis Owned by:
Priority: major Milestone:
Component: mc-core Version:
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

Start mc, then press control-c or control-g. mc quits immediately.
Looks related to the changeset 37202856129738926fd8f8e2f6b561d0eb80c37a, Reorganization of is_abort_char() function.

Change History

comment:1 Changed 9 years ago by andrew_b

  • Status changed from new to closed
  • Version 4.7.0-pre4 deleted
  • Resolution set to duplicate
  • Milestone 4.7 deleted

Please, use search before create ticket.

Closed as duplicate of #1793.

Note: See TracTickets for help on using tickets.