Ticket #1738 (closed defect: duplicate)

Opened 10 years ago

Last modified 10 years ago

Newlines not pasted in editor

Reported by: bilbo Owned by:
Priority: major Milestone: 4.7
Component: mcedit Version: 4.7.0-pre3
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

In mc 4.7.0-pre3-135-g21fd13b:

When I try to paste multiline strings (string that contain newlines) in mcedit, newlines are not pasted and thus the text is pasted concatenated on one line.

So if I have text:

aa
bb
cc

in clipboard and I paste it in mcedit, "aabbcc" on single line appears

Change History

comment:1 Changed 10 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1736.

Note: See TracTickets for help on using tickets.