Ticket #1676 (closed defect: invalid)

Opened 10 years ago

Last modified 10 years ago

ini fail not found in ~

Reported by: pavel4 Owned by:
Priority: major Milestone:
Component: mc-core Version:
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

my mc
GNU Midnight Commander 4.6.2
Virtual File System: tarfs, extfs, cpiofs, ftpfs, fish, smbfs
With builtin Editor
Using system-installed S-Lang library with termcap database
With subshell support as default
With support for background operations
With mouse support on xterm
With internationalization support
With multiple codepages support
Data types: char 8 int 32 long 32 void * 32 off_t 64 ecs_char 8

I not found INI file.
my system: FreeBSD 7.0-RELEASE

Change History

comment:1 in reply to: ↑ description Changed 10 years ago by andrew_b

Replying to pavel4:

GNU Midnight Commander 4.6.2

This is very old version and unsupported at this time.

I not found INI file.

What do you mean?

my system: FreeBSD 7.0-RELEASE

comment:2 follow-up: ↓ 3 Changed 10 years ago by pavel4

In new ports only version 4.6.2. What
to me to do?

comment:3 in reply to: ↑ 2 Changed 10 years ago by andrew_b

Downloads the last release: http://www.midnight-commander.org/downloads and build.

comment:4 Changed 10 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to invalid

comment:5 Changed 10 years ago by andrew_b

  • Version 4.7.0-pre3 deleted
  • Milestone 4.7 deleted
Note: See TracTickets for help on using tickets.