Ticket #1626 (closed defect: duplicate)

Opened 9 years ago

Last modified 9 years ago

Dos files in viewer

Reported by: a.panov Owned by:
Priority: major Milestone:
Component: mc-core Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

Since August files with dos line endings (CR-LF) are displayed with additional empty line after each line in viewer. For example the attached file is shown as

111111111111111111

222222222222222222

333333333333333333

444444444444444444

Attachments

1234.dos.txt.gz (50 bytes) - added by a.panov 9 years ago.

Change History

Changed 9 years ago by a.panov

comment:1 Changed 9 years ago by iNode

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone 4.7 deleted

Please use search before report.

This ticket is duplicate of #1595.

Note: See TracTickets for help on using tickets.