Ticket #156 (closed defect: duplicate)

Opened 10 years ago

Last modified 9 years ago

syntax: c/c++: %uld doesnt get highlighted correctly

Reported by: Enrico Weigelt <weigelt@…> Owned by: winnie
Priority: major Milestone: 4.7
Component: mc-core Version: 4.6.1
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description (last modified by winnie) (diff)

Within the C syntax highlighting, the %uld format string doesnt
get highlighted properly (eg. %ld does)

Change History

comment:1 Changed 10 years ago by Enrico Weigelt

  • id set to 156

This message has 0 attachment(s)

comment:2 Changed 10 years ago by winnie

  • Owner set to winnie
  • Status changed from new to accepted
  • Description modified (diff)

comment:3 Changed 10 years ago by winnie

  • Status changed from accepted to testing
  • Resolution set to duplicate
  • Description modified (diff)

This is an Duplicate of #16

comment:4 Changed 10 years ago by metux

oh, I might be wrong ...

printf("%uld", 156) produces
156ld

So, the syntax is correct, I was wrong (shame on me) ...
better remove this ticket before someone else reads it ;-O

comment:5 Changed 10 years ago by winnie

  • Status changed from testing to closed

Okay.. Closing it as invalid

Note: See TracTickets for help on using tickets.