Ticket #1463 (closed defect: duplicate)

Opened 9 years ago

Last modified 9 years ago

wrong group's display into Directory hotlist

Reported by: narcan Owned by:
Priority: minor Milestone:
Component: mc-core Version:
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

Hello,

There is a display issue into Directory hotlist.
To reproduce it:
-create some groups (for example : 1; 2; 3 ;4)
-quit the directory hotlist
-come again into directory hotlist

You can see in directory hotlist:
->1
->1->2
->1->2->3
->1->2->3->4

Instead of
->1
->2
->3
->4

initial bug report:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=539967

Thank you

Denis Briand

Change History

comment:1 Changed 9 years ago by styx

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone changed from 4.7 to 4.7.0-pre2

This is a duplicate of #1415 which is fixed in master and will be available in 4.7 pre-2

comment:2 Changed 9 years ago by slavazanko

  • Version 4.7.0-pre1 deleted
  • Milestone 4.7.0-pre2 deleted
Note: See TracTickets for help on using tickets.