Ticket #1386 (closed defect: duplicate)

Opened 10 years ago

Last modified 9 years ago

editor: F7 search does not remember last search string across editing sessions

Reported by: vda Owned by:
Priority: major Milestone: 4.7
Component: mc-core Version: 4.6.2
Keywords: Cc:
Blocked By: Blocking:
Branch state: Votes for changeset:

Description

As soon as one exits editor and enters it again, F7 will show empty string, not the last one used in the previous editing session.

This is a regression I noticed compared to the version I used before, 4.6.1

Change History

comment:1 Changed 10 years ago by iNode

  • Status changed from new to closed
  • Resolution set to duplicate

Thank you for bug report but it's duplicate of more general #1380.

Note: See TracTickets for help on using tickets.